List of compatible Compose File versions?

Hi everyone,

I’m currently trying to deploy a docker stack via a docker compose file and portainer to a docker swarm (single) node. Portainer however complains that it does not support my compose file version (2.3). Is there a list of compatible docker compose file versions that can be used with portainer?

Thank you

As far as I know, Portainer only supports Docker compose 3.x