Portainer stopped working

Or at least it won’t let me view the webpage. I’m using the latest version (portainer:portainer/latest) in ubuntu 19.04. It used to work but I had to reboot the server and this container wont start/let me log in.

Log message from cli:
docker logs -f portainer:
2019/12/29 19:18:16 Templates already registered inside the database. Skipping template import.
2019/12/29 19:18:16 server: Reverse tunnelling enabled
2019/12/29 19:18:16 server: Fingerprint fc:ee:07:b5:02:85:3e:a4:b4:76:5e:5f:37:c9:50:25
2019/12/29 19:18:16 server: Listening on 0.0.0.0:8000…
2019/12/29 19:18:16 Starting Portainer 1.23.0 on :9000
2019/12/29 19:18:16 [DEBUG] [chisel, monitoring] [check_interval_seconds: 10.000000] [message: starting tunnel management process]
2019/12/29 19:23:16 No administrator account was created after 5 min. Shutting down the Portainer instance for security reasons.
2019/12/29 19:23:22 Templates already registered inside the database. Skipping template import.
2019/12/29 19:23:22 server: Reverse tunnelling enabled
2019/12/29 19:23:22 server: Fingerprint fc:ee:07:b5:02:85:3e:a4:b4:76:5e:5f:37:c9:50:25
2019/12/29 19:23:22 server: Listening on 0.0.0.0:8000…
2019/12/29 19:23:22 Starting Portainer 1.23.0 on :9000
2019/12/29 19:23:22 [DEBUG] [chisel, monitoring] [check_interval_seconds: 10.000000] [message: starting tunnel management process]

And here is the .yml code:

portainer:                                                                                                                                                                                                                                 
  image: "portainer/portainer:latest"                                                                                                                                                                                                           
  hostname: portainer                                                                                                                                                                                                                         
  container_name: portainer                                                                                                                                                                                                                    
  restart: always                                                                                                                                                                                                                               
  command: -H unix:///var/run/docker.sock                                                                                                                                                                                                     
  ports:                                                                                                                                                                                                                                         
    - "9001:9001"                                                                                                                                                                                                                                 
    #- "8000:8000"                                                                                                                                                                                                                           
  networks:                                                                                                                                                                                                                                      
    - default                                                                                                                                                                                                                                   
    - traefik_proxy                                                                                                                                                                                                                            
  volumes:
    - /var/run/docker.sock:/var/run/docker.sock                                                                                                                                                                                                
    - ${USERDIR}/docker/portainer/data:/data                                                                                                                                                                                                    
    - ${USERDIR}/docker/shared:/shared                                                                                                                                                                                                         
  environment:                                                                                                                                                                                                                                  
    - TZ=${TZ}                                                                                                                                                                                                                              #    labels:                                                                                                                                                                                                                                  #      traefik.enable: "true"                                                                                                                                                                                                                 #      traefik.backend: portainer                                                                                                                                                                                                            #      traefik.protocol: http                                                                                                                                                                                                                #      traefik.port: 9001                                                                                                                                                                                                                    #      traefik.frontend.rule: Host:portainer.${DOMAINNAME}                                                                                                                                                                                   #      traefik.frontend.headers.SSLHost: portainer.${DOMAINNAME}                                                                                                                                                                             #      traefik.docker.network: traefik_proxy                                                                                                                                                                                                 #      traefik.frontend.passHostHeader: "true"                                                                                                                                                                                               #      traefik.frontend.headers.SSLForceHost: "true"                                                                                                                                                                                         #      traefik.frontend.headers.SSLRedirect: "true"                                                                                                                                                                                         #      traefik.frontend.headers.browserXSSFilter: "true"                                                                                                                                                                                    #      traefik.frontend.headers.contentTypeNosniff: "true"                                                                                                                                                                                  #      traefik.frontend.headers.forceSTSHeader: "true"                                                                                                                                                                                      #      traefik.frontend.headers.STSSeconds: 315360000                                                                                                                                                                                       #      traefik.frontend.headers.STSIncludeSubdomains: "true"                                                                                                                                                                                #      traefik.frontend.headers.STSPreload: "true"                                                                                                                                                                                          #      traefik.frontend.headers.customResponseHeaders: X-Robots-Tag:noindex,nofollow,nosnippet,noarchive,notranslate,noimageindex                                                                                                           #      traefik.frontend.headers.frameDeny: "true"                                                                                                                                                                                           #      traefik.frontend.headers.customFrameOptionsValue: 'allow-from https:${DOMAINNAME}'

Additional info:
Client: Docker Engine - Community
Version: 19.03.3
API version: 1.40
Server: Docker Engine - Community
Version: 19.03.3
API version: 1.40 (minimum version 1.12)
docker-compose version 1.21.0, build unknown
docker-py version: 3.4.1
CPython version: 3.7.3
OpenSSL version: OpenSSL 1.1.1b 26 Feb 2019

Any ideas why I can’t connect to it would be great.

In yml file you have commented port 8000 and enabled port 9001.
Try opening port 8000 (and 9000 ?). And connect to 127.0.0.1:8000